Jump to content

V13 - Performance issues


Zumi
 Share

Recommended Posts

Sorry if this is the wrong place for this but I've only just recently finished downloading e13, and it doesn't seem to recognise any of my existing save files and only comes up with new game as an option. My e12 file is still working fine and therefore I cant figure out why I'm unable to access my save on e13. I have over 100 hours on both my playthroughs and would really rather not start completely again. Thank you to anyone who can help.

 

Link to comment
Share on other sites

The M Key does not speed the game up at all. I re-downloaded the game, updated my computer, cleaned the disk,  set the turbo to 4x, and I still cannot get the damned thing to work. Meanwhile, it works for my friend. What exactly is going on? Is there a file that I need to edit? 

 

I'm sorry if this is the wrong place, but I am just reaching the end of my rope with this.

Link to comment
Share on other sites

  • 2 weeks later...

I have found a solution, disabling vsync in the nvidia control panel. As not everyone has had this issue i do assume it might be due to nvidia cards, hopefully this fixes it for anyone who comes across this issue (worked for me at least ig)

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

 

o there is a "bug" i think its a performance bug, since it happens on my notebook, but not on my friend's pc, probably because of the screen's size, that some pixels start to glitch on the screen, during scenes where there are fogs, i've been sending this to the bug report since patch 0.2(when the issue started) with screenshots but still not fixed, i even tried to change the screen size, but nothing seems to fix it, besides playing the V13.0.1 or V13 during those parts

Spoiler

happens during the "cutscenes" too, like when we revive on mt valor

PkmnRejuV13Bug2.png

RejBugInfinito.png

PkmnRejuV13Bug.png

Link to comment
Share on other sites

  • 3 weeks later...

I never did get a response to this black screen flicker error which occurs when I open up v13.0.5. It scares me every time that I see it and I'm afraid that if I continue to play this version, my game will not play right due to never-ending glitches. Is there a direct download link other than the ones that had been provided that will let this game work as intended? Please advise. I still have my previous Rejuvenation versions. Should I use one of those in the meantime until a more stable build is released?.

Link to comment
Share on other sites

 Share

×
×
  • Create New...