Jump to content

OwlFam

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OwlFam

  • Rank
    Fledgling
  • Birthday 10/24/2006

Contact Methods

  • Website URL
    http://fox-info.net/fox-gallery
  • Discord
    OwlFam#0096

Profile Information

  • Gender
    Male

Recent Profile Visitors

86 profile views
  1. does anyone has this mods scripts.rxdata file with debug party and pause menu enabled?
  2. open bag, go to key items (last section in bag) and if you got it recently, item finder should be near the bottom, if not item finder can be obtained in the route 1 lab
  3. So after My battle with Noel, everyone goes inside except when I also go inside, no ones there except him, and he asks me to go into the next room which then he disappears after going in. I cant continue the story without talking to him there. There's bug here and I did the route where Saphira gets captured so I will change routes but also save these save files in another folder to see if anyone has a fix progression still not fixed after choosing a different route (staying downstairs)
  4. I've just beaten 7th gym leader Noel outside of the mansion, I save, go inside and talk to Noel and he says to meet him in the next room in the top left but when I go there he's not there, no one is they are just gone I know this probably isn't intentional because I looked up a playthrough after searching the upstairs and other room, and he's next to the pc, but on my game everyone in the house is just gone. I redid the battle, saved like 3 times while dialogue went off, tried and again, and same results. I don't know what's wrong but I should mention I chose the go upstairs option when given
  5. (((((edit: problem fixed, i mod somehow softlocked me, i went back to a past savefile thanks to your mod saving them and it worked, i tweaked with some files and that mustve caused it. ))))) an error message containing this has popped up whenever i open my first save file, other two are fine, and i tried redownloading the mod entirely but it still shows the same thing. help?
×
×
  • Create New...