Jump to content

Stuck in Lavender's dream sequence


Recommended Posts

Spoiler

So this is the part during Lavender's dream sequence where she's running from Risa and the game just gets stuck on this scene right after Lavender uses the rope to get across this gap.

The music is still playing, the characters are still doing their little wiggle but I can't move or open the menu. The only thing I can do is save by pressing D which I tried doing just in case but when I load back up it's still stuck. I've attached the save right before this scene and every time I run up to the gap it gets stuck again. So it's impossible to advance anymore at this point and a fix would be appreciated. Or if someone loads up the save and it doesn't get stuck for them, you could also just save right afterwards and post the new save here so I can at least continue playing.

Playing on PC and have the newest patch btw.

Rejuvenation bug.png

Game.rxdata

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...