Jump to content

Recommended Posts

I believe that i was able to move so fast with the built in speedhack that i got stuck inside the wall before it could load properly. my most recent backup was 3-5 hours previous to this one so im not a fan of going back to an old save state. i do have access to the save file in a notepad however if that helps.

Screenshot (219).png

Share this post


Link to post
Share on other sites

That looks like a Version 9 screenshot. Are you sure you are updated to Version 10?

Share this post


Link to post
Share on other sites
1 hour ago, Floss the Sharded said:

just downloaded it recently, why are you asking?

You are definitely not playing V10, open the game from the V10 folder. This bug should be fixed in the latest version.

Since you are already stuck, updating won't solve your problem on it's own. You can try to use a backup, but if that doesn't work/your most recent backup is too old, just post your file quoting or mentioning me and I'll fix it as soon as I can.

 

Share this post


Link to post
Share on other sites
5 hours ago, Walpurgis said:

You are definitely not playing V10, open the game from the V10 folder. This bug should be fixed in the latest version.

Since you are already stuck, updating won't solve your problem on it's own. You can try to use a backup, but if that doesn't work/your most recent backup is too old, just post your file quoting or mentioning me and I'll fix it as soon as I can.

 

18 - Floss - 19h 15m - 4 badges.rxdata

Share this post


Link to post
Share on other sites
58 minutes ago, Floss the Sharded said:

so uhh, didnt work, not sure if it was because it was i a different language or if i did a step wrong

Are you playing V10?

Share this post


Link to post
Share on other sites
1 hour ago, Walpurgis said:

Are you playing V10?

yes, i am now. still isnt working

 

nevermind, i was able to figure it out, thank you for all the help

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Floss the Sharded said:

my trainer sprite is messed up though for some reason

Yeah, there's a npc that fixes that in Kakori's poke center and maybe in the ship.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×