Jump to content

Buildings not loading properly


hassan_119k
 Share

Recommended Posts

Soo I am playing rejuvenation v13 on my mobile device and venam's gym looks like this from the inside...all the apartment buildings(velvet emerald e.t.c) have the same issue...they look bugged or something...can anyone help me?

Screenshot_20221007-232032.jpg

Link to comment
Share on other sites

  • Global Mods
1 minute ago, hassan_119k said:

Soo I am playing rejuvenation v13 on my mobile device and venam's gym looks like this from the inside...all the apartment buildings(velvet emerald e.t.c) have the same issue...they look bugged or something...can anyone help me?

Screenshot_20221007-232032.jpg

This is most likely an issue with Joiplay. 

Link to comment
Share on other sites

37 minutes ago, Dred said:

This is most likely an issue with Joiplay. 

Is there a way to fix it?...if it's present in minor places like the gyms ND stuff then it's all cool...but like not somewhere important 

Link to comment
Share on other sites

  • Global Mods
8 minutes ago, hassan_119k said:

Is there a way to fix it?...if it's present in minor places like the gyms ND stuff then it's all cool...but like not somewhere important 

You can try reinstalling the game, and Joiplay, and see if that works, but as far as I know when it comes to Rejuv/Reborn and Joiplay, they don't directly support emulation on Joiplay, and can cause issues such as this. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...