Jump to content

AllGen Mod Save doesn't open, regular game save does


NotEnoughSpace

Recommended Posts

Hello, i've been playing most of my game since badge no. 5 with the AllGen Mod and haven't been playing for a while (maybe 3 months) as i didn't really feel like it at that time. i want to pick back up but now my AllGen Save File doen't open anymore and i can't continue the game :( . Strange thing is, the normal Reborn Game w/o AllGen works just fine, but i really don't want my time with the AllGen mod to go to waste, as i've spent most of it playing the mod. Any ideas on how to fix? I've tried to rename a couple of saves to Game.rxdata but still no response from the game.

 

Thx guys

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...