Jump to content

Archived

This topic is now archived and is closed to further replies.

PenguinRepublic

Change Default Location of Save File

Recommended Posts

Hey there,

in order to be able to play this game on different PCs, I put the complete Reborn-Folder into my Dropbox-Folder.

The problem with this is: The Save-Files (.rxdata) are stil stored in the Games-Folder of each PC. If I save the game on one PC, I have to copy the Save-File to my Dropbox-Folder at first, so that I can continue the game on the other PC.

My question to you: How can I make the game store the .rxdata-Files in my Dropbox-Folder?

PS: Of course the game must also know that the Save-File is now in another folder.

Thanks everyone for your help,

PenguinRepublic

Share this post


Link to post
Share on other sites

Simply put, you can't.

All you can do to transfer savefiles between computers is to put them on something like a USB-stick or portable hard drive and putting the files in the same folder they're usually in.

For your savefile, that'll be C:\users\[username]\Saved Games\Pokémon Reborn.

To run the game, have it extracted somewhere on the C drive to be able to make it run with your savefile intact.

Share this post


Link to post
Share on other sites

I forgot to say: With Reborn 14.6 it worked perfectly. When I saved the game, the Game.rxdata was stored in den same folder as the Game.exe.
So I put the whole Reborn-Folder into Dropbox and it worked perfectly. But now the Save-File isn't called "Game.rxdata" anymore, but (i.e.) "44 - Stoffel - 82h 26m - 12 badges.rxdata". Does it come with Reborn 15 that the Save-Folder can't be changed anymore?

PS: If so, I'd really wish Ame to change the Location of the Save-Files to the Reborn-Folder itself and not to an extrernal Folder. (Or even better: The option to select where the Save-Files should be stored, but this would use a little more effort I think :-) )

UPDATE: I just noticed that on my Windows XP (Yes, I'm still using that old shit) the Save-File ist stored in den same Folder as the Game.exe, but on Windows 10 it's stored in the external Games-Folder.

Share this post


Link to post
Share on other sites

There you have it. You're playing on XP to let that happen and as far as I'm aware, XP didn't really support the system we're now using.

Your savefile is still named Game.rxdata, the thing you mentioned there is a backup savefile, which the game creates whenever you save the game, making it easier to revert to earlier states in case a corruption occurs.

I'm not really sure whether it's possible to change the base location of where games are stored away, because it's coded into the Essentials base.

Share this post


Link to post
Share on other sites

Thanks for your reply.

BUT: When I still hat my Windows 8 PC, I worked, too. He saved the .rxdata next to the Game.exe. Are you sure that this wasn't supposed to be possible?

Share this post


Link to post
Share on other sites

well i am using a pc of college and don't have administrator privileges...so can't copy the previous game.rxdata file in the 'saved games ' folder.

so,how can i make the game to load the file from a pendrive or any other location????

Share this post


Link to post
Share on other sites

You could try emailing the file to yourself as an attachment and then downloading it somewhere you do have administrator privileges.

Share this post


Link to post
Share on other sites

Actually i've copied the whole game folder in my pendrive and the Game.rxdata fle in that drive too. Now i'm trying to load the game from that save file stored,so is there any way to do this?if yes,how?

Share this post


Link to post
Share on other sites

Hello,

in case someone's still looking: I've solved this problem by writing a PowerShell script that sits in the game's folder on a USB stick, always copies the save file into the appropriate place, runs the game, waits until you stop playing and close the game, then copies the new save onto the USB stick.

So basically you just need to start the PowerShell script and it works in Portable mode.

Works well for me so far.

In case anyone else is interested, I could publish it somewhere.

If there is a better solution, pls let me know.

Marginally related:

mmHa49g.jpg

Share this post


Link to post
Share on other sites

×