Jump to content

Don't have a game.rxdata file


mistermex
 Share

Recommended Posts

Hello. I recently got softlocked in Rejuvenation v13 with 12 badges and I'm trying to find a previous save file to get myself out of there. I've looked at a bunch of forums with similar inquiries but none of the solutions seem to help as I cannot find my game.rxdata file (am on mac) anywhere in the folder. I have tried using Wine but it wouldn't open so I tried using Wineskin Winery and got to Step 7 of this: 

However, it would not allow me to move the folder inside for whatever reason. My folder looks like this:

https://imgur.com/a/W7hYfLU

 

Any help would be greatly appreciated!

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...