Jump to content

Alt is both turbo and registered item.


Recommended Posts

Brand new install of 13.0.5 tonight to try out the game for the first time.


Left Alt applies turbo and also uses a registered item, which is mildly annoying. I'd like to bind the registered items to shift so it's like reborn, which I just got done playing. On the other hand if I plug in my switch pro controller then the right shoulder button applies turbo and also quick saves. If I unbind the quick save from the button it defaults back to using a registered item, I can't win.




Not sure what's happening with the lower left box there. I tried messing with some dpi compatibility settings which don't seem to have any effect.

I've tried manually installing patch 13.0.4 and 13.0.5 which didn't seem to do anything either.

I tracked down the config file for the controls but it doesn't open into anything intelligible with notepad, and I'm not sure what would do it as I don't have rpg maker or anything.


I'm not sure how this could be an issue only I'm experiencing since this is a fresh install of a game I haven't played before but when I tried to search for a solution I came up with very little.


plz halp.

Link to comment
Share on other sites


  • Create New...