Jump to content

Fast-foward option seems to be broken


Kooks
 Share

Recommended Posts

I've toggled fast foward in pokemon reborn, but it seems to be only in effect while in battle. When I'm running, I run at the same speed as fast foward toggled off. PLEASE HELP

Edit: This issue isn't related to the mods I've installed, I've had this issue before I installed any mods at all

Edited by Kooks
Clarification
Link to comment
Share on other sites

On 8/21/2021 at 8:01 AM, Kooks said:

I've toggled fast foward in pokemon reborn, but it seems to be only in effect while in battle. When I'm running, I run at the same speed as fast foward toggled off. PLEASE HELP

Edit: This issue isn't related to the mods I've installed, I've had this issue before I installed any mods at all

Are u running Game-Z? if so it's already optimized at full speed

Link to comment
Share on other sites

On 8/26/2021 at 1:09 PM, Starry Knight said:

Are u running Game-Z? if so it's already optimized at full speed

nvm sorry for the late reply I got it to work, just needed to re-download reborn. I retrieved my save file prior, just so you know

Link to comment
Share on other sites

On 8/31/2021 at 8:42 AM, Kooks said:

nvm sorry for the late reply I got it to work, just needed to re-download reborn. I retrieved my save file prior, just so you know

you can try redownloading reborn and trying from that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...