Jump to content

Game won't start (no game scripts specified)

Recommended Posts

Hi there,


can't run this game after downloading and extracting v13-0-2.

image of the error attached.




somehow worked yesterday tho, without doing anything differently.

redownloading did not help.




edit: fixed it, but i'm not sure how i did it xD

Edited by Ares1404
Link to post
Share on other sites

Hello, for future reference, this error (When the file is actually there):

"No game scripts specified Missing Game.ini"

Also happens in Linux if the current working directory is not the game directory.

Seems that MKXP is looking at CWD instead of the executable directory.

Link to post
Share on other sites

Hi there, I'm having the same issue atm, but I don't really know how to solve it?


Do I need to somehow make MKXP look at the executable directory instead of the CWD? I'm on windows if that helps at all.


EDIT 01/08/21 : Nvm I have figured it out thanks to a different fourm where someone made an unofficial port of Pokemon Uranium to mkxp-z.

Apparently if you are on Windows Unicode pathnames can be a bit buggy, but after renaming the folder to not include any unicode characters (aka I got rid of v13 in the name of the folder I kept the game in) it started up and I can finally play the game now! I don't know enougth about this to fully explain how it works, but if anyone else is using windows and suffers from the "No game scripts specified (missing Game.ini?)" error just take out any Unicode characters that are in the name of the folder the game is stored in and you should be sorted!

Edited by JK801333
Fixed issue, wanted to leave explanation for anyone else that find it useful
Link to post
Share on other sites
  • Create New...