Jump to content
Nobinberg

Can't turn music off with game-z.exe

Recommended Posts

Hello everyone, I just updated my version of the game and I noticed that I can't turn the music off by settting the BGM volume to 0 if I play using Game-z.exe,

I usually listen to other music while I play and Game-z is better for my pc than the usual .exe so I'd like to turn that off.

Anyone can tell me how to do it?

thank you so much and to the devs great game as always 🙂

Share this post


Link to post
Share on other sites

F1 opens a menu, you can shut off the music there as well

  • Like 1

Share this post


Link to post
Share on other sites

Thank you, I tried that but I didn'tfind anything to turn off the music there so I ended up disabling the audio from the app settings, I'll try that again though because I can't be the only one notseeing this option in the F1 menu, it's weird lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...