Jump to content

Recommended Posts

Posted (edited)

I recently downloaded pokemon reborn and tried to open a new game, it came up with the following error:

 

image.png.40cb9e4fc9824464e586fde67befdfa4.png

 

I am not sure what to do, could I receive some help please?

 

If this helps I am using reborn version 18.3 and am a windows user.

 

I have tried reinstalling but it does not seem to work...

 

I have also noticed the same problem when i installed Pokemon rejuvenation (when i opened a new game, first time playing), error 1098, errno EACCES, Permission denied-Data/LastSave.dat.

Any clue why this is?

Edited by Phoenicia

Share this post


Link to post
Share on other sites

i think you just need to delete the file for that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...