Jump to content

"Your Version is Outdated; Please download the Latest Version" error


Kobayashi

Recommended Posts

I was trying to connect to online play, but I got the message, "Your version is outdated; please Download the latest version", even though I have the latest version of Reborn. Does anyone know how to fix this? If it helps, I also have E17 still downloaded on my computer, if that has something to do with it.

 

Thanks!

Link to post
Share on other sites
13 minutes ago, Business Casual Kobayashi said:

I was trying to connect to online play, but I got the message, "Your version is outdated; please Download the latest version", even though I have the latest version of Reborn. Does anyone know how to fix this? If it helps, I also have E17 still downloaded on my computer, if that has something to do with it.

 

Thanks!

It shouldn't proc that unless your outdated that being said if she releases beta then Communuty it will proc it becuase they are slightly different. Try downloading the latest one to double check that it isn't the problem

Link to post
Share on other sites
23 hours ago, Starry Knight said:

It work?

It did! I wanted online so I could use wonder trade to beat Shade, and I got a Froakie, which I evolved into Greninja. That made the battle pretty easy! Thanks again for the help!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...