Jump to content

[E18] Un-stuck Me! The save file fixing thread


Recommended Posts

  • Replies 2.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Okay, they should be there now. Replace your file with this one.  Game.rxdata Edit: Ninja'd but Walpurgis, but i suppose now you get choices?

Fixed Game.rxdata   You're not able to go back to tanzan base because the entrance was destroyed. You should be able to find Simon in cemetery now. About squirtle, I think that you sh

You are a beautiful human being, and I'd buy you a drink if I could.   Cheers!

Posted Images

On 9/7/2020 at 9:19 AM, Technowiz said:

So, it didn't work. All of the cutscenes in this house didn't work for me.  I just get stuck. So, previously I had to debug past this house's cutscenes.

Maybe it was the debug mod that did it?

Probably something along the lines of that when you messed around trying to skip the scenes it maybe not all the switches and varriables were properly done or something

22 hours ago, GaratonCayene13 said:

Hello,

 

I was playing when the circuit breaker stopped. When I want to load my save, it was corrupted. There is anything I can do ? I have no back up save.

Are u absolutely sure u have no back up saves?

 

@MasterfulOverlord

What os are u on?

Link to post
Share on other sites
On 9/7/2020 at 10:58 AM, Cookiegirl228 said:

Hey so I made the mistake of using fly after going through the second part of the train puzzle and can't get back no matter how hard I try so if someone can help me with that I'll love you forever, please and thank you.

Game.rxdata 404.01 kB · 0 downloads

go back a/a couple of save(s)

Link to post
Share on other sites
26 minutes ago, OmegaZer0Zay29 said:

So I can't load my game because it keeps saying script 'PokemonLoad' line 461

I think this happened because I downloaded some mods I deleted them but I still cant play it please help me

Game.rxdata 274.38 kB · 0 downloads

Try playing on a fresh unzip that hasn't had any mods in it

Link to post
Share on other sites
  • 2 weeks later...
17 hours ago, Alter Luin said:

Went to Obsidia after beating Julia. Wanted to go to the sweet shop for a swirlix and vanillite, and then when I talked to the person behind the counter in the top left, the game crashed, and now I can't move and nothing happens except for NPCs moving a bit

Game.rxdata 81.22 kB · 0 downloads

Using a backup will fix this

This will take u to your backups

folder_shortcut_folder.zip

From there delete the one called game.rxdata and rename the highest numbered one to game

Link to post
Share on other sites

Stuck on a Tauros, A isnt bound to anything ingame , spamming a doesnt work and holding it down neither, returning to the center isnt a great solution as where i need to go requires me to ride a tauros. having this problem every time i re ride a tauros (by returning to the center) restarting my pc didnt change anything.
This may or may not be a problem beceause of my keyboard layout (Belgian Period, Azerty) but i cant change that since its a internal one. the Q doesnt do anything either (thats where the A is on Qwerty keyboards) can you please help me outa this situation :/

Save File

Link to post
Share on other sites
10 hours ago, xiVoiix said:

Can you maybe help me with this? 

Yeah

I can tomorrow evening, u could probably follow same process if u want it fixed before then but don't have as much time to fix things until weekends that require going into debug mode for

 

4 hours ago, FallenAngel said:

Stuck on a Tauros, A isnt bound to anything ingame , spamming a doesnt work and holding it down neither, returning to the center isnt a great solution as where i need to go requires me to ride a tauros. having this problem every time i re ride a tauros (by returning to the center) restarting my pc didnt change anything.
This may or may not be a problem beceause of my keyboard layout (Belgian Period, Azerty) but i cant change that since its a internal one. the Q doesnt do anything either (thats where the A is on Qwerty keyboards) can you please help me outa this situation 😕

Save File

What do u want me to change 'a' to, I can reset the buttons and manually change them to something u might be able to use idk how well it will work tho

Link to post
Share on other sites
4 hours ago, FallenAngel said:

Stuck on a Tauros, A isnt bound to anything ingame , spamming a doesnt work and holding it down neither, returning to the center isnt a great solution as where i need to go requires me to ride a tauros. having this problem every time i re ride a tauros (by returning to the center) restarting my pc didnt change anything.
This may or may not be a problem beceause of my keyboard layout (Belgian Period, Azerty) but i cant change that since its a internal one. the Q doesnt do anything either (thats where the A is on Qwerty keyboards) can you please help me outa this situation 😕

Save File

A couple things you can try:

  • Temporarily using game.exe or game-z.exe instead of whatever you're using now. (Though if you can run game-z, that's way better performance anyways.)
  • You should be able to use Windows' On-Screen Keyboard (searchable from the start menu).
Link to post
Share on other sites
4 hours ago, Aeodyn said:

A couple things you can try:

  • Temporarily using game.exe or game-z.exe instead of whatever you're using now. (Though if you can run game-z, that's way better performance anyways.)
  • You should be able to use Windows' On-Screen Keyboard (searchable from the start menu).

game.exe and game-z.exe both give me the taurus problem 😕 both instances run fine on my pc tho , no slowdowns anywhere.
Tried windows on screen keyboard but that doesnt help either 😕

Link to post
Share on other sites
4 hours ago, Starry Knight said:

Yeah

I can tomorrow evening, u could probably follow same process if u want it fixed before then but don't have as much time to fix things until weekends that require going into debug mode for

 

What do u want me to change 'a' to, I can reset the buttons and manually change them to something u might be able to use idk how well it will work tho

Changing the "unmount tauros" to backspace way work since every keyboard layout anywhere has backspace in the same place. ive seen in some threads (old ones from 2014) that some people use the Z button to unmount but as you can see my keyboard is kinda not great for that either. weird *ss layout ive got  😛

This may work.jpg

Edited by FallenAngel
Link to post
Share on other sites
3 minutes ago, FallenAngel said:

game.exe and game-z.exe both give me the taurus problem 😕 both instances run fine on my pc tho , no slowdowns anywhere.
Tried windows on screen keyboard but that doesnt help either 😕

On the save select screen of both, there's a controls menu. If they were somehow changed you might be able to reset them with "Default" towards the bottom, or change the "Special" one to A.

Otherwise, there is a different F1 menu for each exe where there are also controls.

Link to post
Share on other sites
20 minutes ago, Aeodyn said:

On the save select screen of both, there's a controls menu. If they were somehow changed you might be able to reset them with "Default" towards the bottom, or change the "Special" one to A.

Otherwise, there is a different F1 menu for each exe where there are also controls.

just tried to use the default settings. game went to black screen (faded) when i pressed A (Q place on qwerty) and than nothing, just nothing. totally froze up 😕

Link to post
Share on other sites
On 9/26/2020 at 5:47 AM, Starry Knight said:

Yeah

I can tomorrow evening, u could probably follow same process if u want it fixed before then but don't have as much time to fix things until weekends that require going into debug mode for

No need to hurry, just wanting to let you know I'd appreciate you fixing my save file. I'm hesitant to switch to a backup save because I'm playing on Android (renaming/replacing files is always a pain on Android). I was happy I managed to find the save file hidden somewhere in the first place...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...