Jump to content

Archived

This topic is now archived and is closed to further replies.

Aσ

[Resolved] My Pokemon won't evolve

Recommended Posts

Hello, I didn't find any solutions for this issue so I'll do my report.

I'm playing since yesterday and got no problems except some huge lags on the overworld, but my PC sucks, anyway ;

Today, I replayed from the beginning to get a shiny Charmander. I got it and now he's level 17 so he's supposed to evolve, but he won't.

I already played with a non-shiny Charmander, he evolved without any issues.

He stays like this, and spins, spins, spins... Until I cancel his evolution.

457017capture005.png

What can I do ? I don't see myself taking out the league with a tiny Charmander... Am I the only one with this or I'm missing something ?

Share this post


Link to post
Share on other sites

That's odd. How long did you wait exactly?

Share this post


Link to post
Share on other sites

I tested and hmm...

wm1FHqE.png

So I don't know what's exactly the problem you're having here. Is this your first shiny?

To everybody else: Anyone ever had this problem before?

Share this post


Link to post
Share on other sites

I've had a few shiny starters including Charmander and I didn't have an issue but I haven't used Charmander since E11 so maybe something happened.

Share this post


Link to post
Share on other sites

I tested and hmm...

So I don't know what's exactly the problem you're having here. Is this your first shiny?

To everybody else: Anyone ever had this problem before?

Thanks for the try. How much time did you wait ? Also it is my first shiny on this save, yes.

I'm gonna level him up and wait some more.

Share this post


Link to post
Share on other sites

Interesting, I've had several shines, and none of them have ever had any issues. It should only take about fifteen to twenty seconds, max.

Share this post


Link to post
Share on other sites

Since Vinny's post I leveled my Charmander and let it evolve.

Now I can see the Charmeleon's body but he's still spinning after all this time. I'll wait some more and edit this post if he made it.

209443capture007.png

Share this post


Link to post
Share on other sites

If you want, I can test your save file and see if that's a problem only with your savefile in particular.

And in case you don't know how to post your save file:

Q: How do I attach my save file?

1. While in posting mode, you should see an option in the bottom right corner that says 'More Reply Options', click that.

ScreenShot2014-10-29at11_zps716b0d9a.png
2. Down on the bottom left you will see a Paper Clip and 'Attach Files', click on the button there that says ' Choose Files...'

ScreenShot2014-10-29at12_zps01d4255c.png

3. To locate your save file go to Local Disk (C:) > Users > [Your Username] > Saved Games > Pokemon Reborn - and select 'game.rxdata'

Share this post


Link to post
Share on other sites

Yes, sure. Thanks for the indication.

So here's my save. I'm still waiting for the evolve.

Edit: He finally evolved now.

Share this post


Link to post
Share on other sites

Yeah, I had no issues trying to evolve CharChar.

Seems to me that you've had some weird lag issues or something. I don't recall seeing this problem before.

Anyway, It's resolved now, so it's okay. But do come back to us if that happens again with another shiny.

Share this post


Link to post
Share on other sites

×
×
  • Create New...