Jump to content

About This Club

The club for everything Rejuvenation!

  1. What's new in this club
  2. Hello, it´s the first time i post something and also the first time this happens to me. I´ve been playing this game for a long time in my old laptop, and now that i knew about v11 i decided to start again in a new laptop. I downloaded the game and started from zero and i was playing the battle with Zetta at amethist cave and in the middle of the battle it appeared a scipt saying "script error, need to restart". The game restarted itself and when i started the game it was at the same point of the battle. When i lose the battle and the game sends me to last checkpoint, a huge message about a script error appears and shuts down the game. I can´t play and i don´t want to lose my progress. Please help. Thanks in advance. Here is a picture of the message. LastSave.dat
  3. Went to valor mountain through side route and went out main way and went to jenners lab which is just a black screen and I am stuck there and accidentally saved over it and I am stuck
  4. here is where i am on the ship and i have no clue how to find or replace a backup save if you could help with info on what to do with that it would be appreciated capture003.bmp
  5. from the lack of a screenshot its hard to pinpoint where exactly on the ship you are but if its where im thinking of its from the side quest where you give that one lady a tour of the boat? if so then the issue is already known and the only issue is to load a backup save (pending you use backups) to before heading up the stairs as the softlock is caused simply by triggering the conversation from the wrong angle
  6. I am in the S.S Paradise F2 and have been tapped by an NPC and i saved to try and fix it is there a way to fix this issue without restarting ? and the website wont allow my to sent my game file
  7. A quest is bugged for me in GDC. The guy that starts the parcel delivery quest should be here but he is missing. I believe this is the Araquanid quest. If you can help please do Game.rxdata
  8. At the part where you are about to fight as Melia for the first time and get the below: Edit; Solved. Issue is with my scripts file. Azery smells.
  9. Am replaying the game, just going through Goldenwood Cave with Melia. In the double battle with the 2nd pair of trainers, foe switches out Lombre for Duskull, Melia uses Double-Hit with Buneary on the Duskull which doesn't work because typing, I use Knock-Off on the Duskull and get the below: --- --------------------------- Pokemon Rejuvenation --------------------------- [Pokemon Rejuvenation V11] Exception: NoMethodError Message: undefined method `>' for nil:NilClass PokeBattle_Battler:5523:in `pbUseMove' PokeBattle_Battler:5473:in `loop' PokeBattle_Battler:5527:in `pbUseMove' PokeBattle_Battler:6731:in `pbProcessTurn' PokeBattle_Battler:6730:in `logonerr' PokeBattle_Battler:6730:in `pbProcessTurn' PokeBattle_Battle:4838:in `pbAttackPhase' PokeBattle_Battle:4837:in `each' PokeBattle_Battle:4837:in `pbAttackPhase' PokeBattle_Battle:4498:in `pbStartBattleCore' PokeBattle_Battle:4497:in `logonerr' PokeBattle_Battle:4497:in `pbStartBattleCore' PokeBattle_Battle:4485:in `loop' PokeBattle_Battle:4506:in `pbStartBattleCore' PokeBattle_Battle:4181:in `pbStartBattle' PokemonTrainers:460:in `pbTrainerBattle' PokemonTrainers:459:in `pbSceneStandby' PokemonTrainers:461:in `pbTrainerBattle' PokemonTrainers:458:in `pbBattleAnimation' PokemonTrainers:458:in `pbTrainerBattle' (eval):1:in `pbExecuteScript' Interpreter:799:in `eval' Interpreter:243:in `pbExecuteScript' Interpreter:799:in `command_111' Interpreter:320:in `execute_command' This exception was logged in C:\Users\Jordan\Saved Games\Pokemon Rejuvenation\errorlog.txt. Press Ctrl+C to copy this message to the clipboard. --------------------------- OK --------------------------- Game carries on as usual, Knock Off does hit but yeah Edit; Error popped up again later in the battle when I went to use Double Kick on Krabby, and they switched it back out for Duskull and it was aimed at by Double Kick. So seems the issue is more for the "not hitting the ghost type". Possibly because both moves are multi-hit moves? Edit:Edit: SOLVED. WAS A BAD SCRIPTS FILE. AZERY SMELLS.
  10. Hello! I am stuck in the pokecenter in the 2nd town, I was doing the lost cargo sidequest and got died to the electric trap and was stuck once i blacked out. I hope you can help as I really dont want to restart the game as i had a good run going! Help appreciated. game.rxdata Game - 26 - Pastrami - 13h 12m - 1 badges.rxdata
  11. Hello, i'm stuck and can't move. I can quick save though. P.S It might be the wrong file... By Rejuvenation SG Files are to cramped. 396 - Ervin - 46h 3m - 12 badges.rxdata Try one of these and see which one it is, thank you and please Game - 414 - Ervin - 43h 5m - 12 badges.rxdata
  12. My game seems to be bugged. I've finished chapter 13 and was completing some of the side quests and end game quests. I'm in East Gearen city and while in the laboratory I started talking to Jan. This introduced ||Adrienn|| and when the scene had finished, my character froze. I cannot open or close my menu, I can't walk anywhere and none of my hotkeys respond. the only thing I could do was save (which I did because I've just finished part of the Zorrialyn Labyrinth and I couldn't remember where I last saved) before restarting my game. Now, whenever I log back in, my game is starts in this frozen state. I'm wondering if the game is bugged because I've completed all the ||new help quests with Adrienn|| before actually meeting the character but I would appreciate some help getting out of this frozen state. I've tried overwriting the Script file in the Data folder with the original from the downloaded V11.3 patch, but no luck changing it. The game also doesn't crash, I just can't do anything with my character. If someone could please relocate me, I would greatly appreciate it. Game.rxdata
  13. i tried changing time to morning, day, dusk, and night but none of that worked.
  14. I'm not sure then, maybe you go back at another time like maybe the Bunearys only appear by day so you have to get in by night?
  15. I was training a bunch of pokemon I don't normally use in the news station of West Gearen to for a sidequest and now for some reason I'm stuck in the building, every time I try to leave I get this, EDIT: Nevermind I got out of it.
  16. Yeah I think you have to capture, I had the exact same problem
  17. I'm at evergreen forest and I'm trying to obtain a telluric seed but there is a buneary blocking the path and it will not disappear after i KO it. I have 5 badges so far.
  18. I've found a weird issue involving Alolan Sandslash's two abilities. I wanted to get one with slush rush so I caught one when I got to Valor Mountain, but there appears to be something strange going on. It looks like it might have both, or possibly neither, of it's abilities at the same time. These pics are me flipping between screens on the summary screen, as you can see the ability name and description keeps changing for some reason. capture002.bmp capture003.bmp capture001.bmp capture000.bmp Edit: if anyone can tell me how to upload pics so they display rather than this please let me know
  19. Claim your rewards in the Kakori Village Help Center that should solve your issue.
  20. Maybe look around Kakori's Help center for the Center Keys?
  21. Figured out that I wasn't updated to 11.3, when I did it fixed the issue. Sorry for wasting anyone's time if I did so.
  22. First off I am not sure if this is an issue for troubleshooting or if I had forgotten to unlock it during my original play through. the issue is that the help center for krystaline town is locked and I have no idea how to unlock it. I had completed the lighthouse quest I thought previously but I can not claim a reward or check on things. Is this supposed to be happening or not? If not my saved data is in krystaline town and boy has it changed since I last visited. Game.rxdata
  23. my game crashes when i pick up the ducklet egg... also when i want to collect my reward in kakori village after the bulbasaur quest
  24. I'm stuck can someone please relocate me? Game.rxdata
  25.  
×
×
  • Create New...