Jump to content
Sign in to follow this  
powlov

Reborn 17.1 Lag

Recommended Posts

I'm running into a lot of lag, while playing 17.1 on a high-end computer. 32 gigs of ram, and i7 processor but I can hardly seem to pull in over 5 fps.
I've attempted to:
-Use the RM FPS Control.
-Ensure the laptops power settings are set to performance/power savings off.
-Run in Compatibility modes for Windows 7.
-Set the application to high, and real-time priorities.

I'm stumped. I played episode 16 on a far inferior computer and I don't recall any glaring performance issues. I probably missed something quite simple, so a fresh perspective or experience with this issue would be appreciated.

Share this post


Link to post
Share on other sites

There generally isn't a lot we can do about lag, and you've tried a lot of the things we'd recommend. In terms of overworld lag, the main thing to do is make sure that as few programs are running as possible, as reborn seems to need a disproportionate amount of power to run with less lag. If battles are really laggy, you might want to try disabling attack animations, which you can do in the game menu under options. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×